古いバージョンのiOS?アプリの「最後の互換性のあるバージョン」をダウンロードする

iOSの最新バージョンへのアップグレードを避けましたか?おそらく、iOS 6への切り替えでプリロードされたGoogleマップをあきらめたくなかったか、それを回避したくなかったのかもしれません。

Appleはユーザーにアップグレードを強制しません。ただし、必然的に、特定のアプリで「これにはiOS6が必要です」というプロンプトが表示される可能性があります。以前は、ダウンロードプロセスをアップグレードまたは中止する必要がありました。しかし、 ザ・ヴァージが指摘 、Appleは現在、ユーザーがアプリの「最後の互換性のあるバージョン」をダウンロードできるようにするメッセージを表示しています。



オプションは 最初に報告された 第二世代のiPodtouchにInstagramをインストールしようとしたRedditユーザーによるものです。彼は ポップアップメッセージ それは読んだ: 'このアプリの古いバージョンをダウンロードしますか?現在のバージョンにはiOS5.0以降が必要ですが、互換性のある最後のバージョンをダウンロードできます。

このニュースは、AppleがiOS7をリリースする1日前に届きます。 で動作します iPhone 4以降、iPad 2以降、iPad mini、および第5世代iPodtouch。これは、「よりフラットな」デザインの以前のバージョンのiOSとは大きく異なるため、一部のユーザーは、使い慣れたiOSをあきらめたくない場合があります。ただし、アプリ開発者は新しいOS向けにアップグレードおよび開発するため、「最後の互換性のあるアプリ」オプションは、iOS 6以下を使い続ける人が完全に暗闇にさらされることはないことを意味しますが、一部の高度な機能を見逃す可能性があります。

明日iOS7に飛躍するべきかどうかわからない?以下のビデオをチェックしてください。モバイルOSの初期の様子を紹介しています。 Apple iOS 7:最もエキサイティングな機能と同様に iOS 7の前後:違い

推奨されます